Accuracy issue

smokeumm

Well-Known Member
Joined
Oct 7, 2009
Messages
157
Ok, I’m getting frustrated at the range. I’ve shot 3 four shot groups throughout the course of a week. Out of four shots, two will be touching or almost touching (up to ½ inch), and the other two are the same (touching or almost) but about 2 inches low left. The scope seems tight, but when I mounted it I did not use a torque wrench! Would that be the issue? Any ideas?
 

IDbound

Well-Known Member
Joined
Feb 6, 2011
Messages
199
Several questions. Does the gun repeat this pattern? Where to the 5 and 6th shot land? Sounds more like your barrel is heating up and you are experiencing bedding issues. I would think if the pattern is repeating, then it probably would not be the scope.
 

smokeumm

Well-Known Member
Joined
Oct 7, 2009
Messages
157
These are three of the groups. The first two are 100 yards, the last picture is 180 yards.

IMG_1553.JPG
IMG_1554.JPG
IMG_1552.JPG
 

liltank

Well-Known Member
Joined
Nov 3, 2008
Messages
4,177
Location
Central Pennsylvania
Check that the barrel is completely free floated from the action the the end of the forearm. Check to make sure the action is binding when the action screws are tightened. Are you using hand loads or factory?
 

smokeumm

Well-Known Member
Joined
Oct 7, 2009
Messages
157
The Rifle was made by McWhorter Custom Rifles - 7mmSTW. I bought it two months ago which they supplied me with 20 rounds of ammo, plus load data. The first three or four trips to the range the rifle shot great (1/2 inch groups). Now the last 20-30 shots are not so. Even the ammo supplied with the gun is acting up.

I have a 5.5x22-50 night force scope with tally mounts. The barrel has been cleaned, and it is free floating. I’ve been shooting rifles for 15 plus years and never came across a gun that shots good groups but in two or three different places on the target. Before I make the phone call to McWhorter to see if they know, I though I’ll give this site a try. I got a hold of a torque wrench so I hope that might solve the issue????


 

Joe King

Well-Known Member
Joined
Apr 29, 2012
Messages
1,392
Location
The cold part of Montana
I've seen this before! My dads 06 would put #1 and #3 shots in the same hole and 2 shot would go high and right 3/4 moa. It was like friggin clock work. I had a buddy that was a sniper in the marines shoot it to see it if did it for him too. It did every time! turned out the stock had a crack behind the recoil lug.
 
Top