Rifle won't chamber round

Lesserhunter

Active Member
Joined
Jan 21, 2018
Messages
36
Hello everyone, long time reader first time poster. Have a 300 win mag purchased off here that I personally have shot probably 200+ rounds out of and no issues. Went to shoot today with the same federal hybrid hunter factory ammo I have always shot and I am unable to chamber a round. The round will not go past the neck, tried 3 boxes of ammo including one I had partially shot previously. Also tried to chamber a piece of brass I had previously shot and same thing. Forced it a little on the empty case and it left some pretty bad marks. I can upload a picture of that later. Any ideas? Thanks!!

Rifle is a Stiller action with a shilen barrel. Unsure who did the smithing
 
I will take a look at all of my used brass and see if I can see anything with a light as well, I do not have a bore scope but can bring it in to a smith if need be. Brass I tried forcing wasn't so much scratched as it was actually dented and seemed to only be in 1 spot
 
May be a shot in the dark here but check your bolt face as well. I had a few leaves from brush get stuck on my bolt face as I was hiking in one time. Was super ticked when I couldn't get a single round to chamber opening morning. Thought I screwed up the cases somehow on the last reload. After pulling the bolt and checking everything I finally saw the trash on the bolt face. Scraped it off with my leatherman and was back in business.
 
Either get a device to look down into the chamber, or take it to your local gunsmith and have them look at it. A borescope will let you look at it.... I have one, it is great for checking things out. I use a Lyman Digital Borecam Borescope works great, at $230 they are really great for this and looking at the bore itself.
 
Confession. Actually had an o ring come off cleaning rod guide and stay in chamber. Needless to say couldn't chamber a round. Looked with light and saw it when back at bench. Now check cleaning guide to make sure has all o rings when removed. Just a stupid mistake.
sorry saw this after my post...
 
Warning! This thread is more than 4 years ago old.
It's likely that no further discussion is required, in which case we recommend starting a new thread. If however you feel your response is required you can still do so.
Top