back with more elevation adj problems

Discussion in 'Rifles, Bullets, Barrels & Ballistics' started by Savagebien, Jun 27, 2008.

  1. Savagebien

    Savagebien Well-Known Member

    Messages:
    316
    Joined:
    Mar 11, 2008
    i posted earlier this week about how my loads seemed to be, and were shooting a lot faster than what i had thought. well i went shooting again yesterday, and with new rem brass which has more case capacity than the federal brass i was using, i used some powder to compare. anyways i actually had less elevation adjustment to get on at 500 meters than before. with this adjustment the loads would be shooting at about 3200 fps, which there would b no way of happening. because the load is estimated at 2800 fps with a test rifle with the same length barrel. AND the brass i was using yesterday has more case capacity, primers weren't cratered and the heads looked clean no ejector marks. SO, is my scope just not tracking right? its a bushnell elite 3200 10x40 MD. any thoughts and advice would be great. thanks!
     
  2. davewilson

    davewilson Well-Known Member

    Messages:
    2,634
    Joined:
    Feb 19, 2004
    put a sheet of plywood up at 400, shoot a group that hits at the top or bottom and then crank the turrets 10 or 15 minutes , whatever your target will allow and shoot another group. measure the amount the 2 groups are apart and you'll know how much the scope is moving.
     

  3. Savagebien

    Savagebien Well-Known Member

    Messages:
    316
    Joined:
    Mar 11, 2008
    alright i'll try to do something like that. thanks!