Chrony question

Discussion in 'General Discussion' started by newmexkid, Sep 19, 2011.

  1. newmexkid

    newmexkid Well-Known Member

    Messages:
    598
    Joined:
    Apr 11, 2011
    OK. So I'm at the rifle range to, "chrony" some new reloads for a CDS dial from Leupold. Setup the Chrony and shoot three rounds...3578, 3570 and 3579 FPS. So I write my info down and get set to fire some more. My next 7 shots went like this...3581,3616, 3650, 1852,1416,2240 and 2416FPS !!! My only thought...The battery is about 9 months old and has never been removed. This is only the 2nd time I have had the Chrony out. Hopefully, is it possible the battery ran down because it wasn't removed??
     
  2. Broz

    Broz Well-Known Member

    Messages:
    8,637
    Joined:
    Feb 3, 2007
    If you had the " Chrony" closer than 18 ft. move it out. That would be a good start. Muzzle blast will rattle the screens and cause this.

    Jeff
     

  3. youngbuck

    youngbuck Well-Known Member

    Messages:
    340
    Joined:
    Jan 27, 2010
    I've seen some weird stuff with old batteries in chronographs. I would definitely change the battery. Cloud cover and sunshine effect the readings also. Some brands are better than others.
     
  4. Greyfox

    Greyfox Well-Known Member

    Messages:
    3,708
    Joined:
    Jan 21, 2008
    Had the same thing happen to mine. It was the battery.
     
  5. newmexkid

    newmexkid Well-Known Member

    Messages:
    598
    Joined:
    Apr 11, 2011
    Thanks for the reply guys. Went out again today. Tried varying distances and a new battery. No good. Just got back from UPS!!