7stw

Discussion in 'Reloading' started by RCO, May 8, 2012.

  1. RCO

    RCO Member

    Messages:
    10
    Joined:
    Nov 12, 2011
    I need some advice with my grouping accuracy . I have 140ab with rl22 and 168vld with h1000 they both shoot 3/4 groups at 100yd but at 200-300 they spread 21/2 at 200 and 6inch at 300, any suggestion.
     
  2. 7stw

    7stw Well-Known Member

    Messages:
    1,323
    Joined:
    Jan 21, 2010
    I just want to throw out there that you may not be having a loading or gun issue, but i am thinking that possibly your scopes parallax is not correct. I do not know what your scope is, but that is what comes to mind. I have been in that almost exact situation with another rifle. If your scope has non adjustable parallax, it is only typically accurate to 100 yards. After that, unless your cheek weld is perfect EVERY time, the groups will open. According to your data, you are more than double minute of angle. Typically, the VLD actually groups BETTER at 200, than 100, due to it not being settled until about 130 yards, then it groups. That is the only thing that jumps out at me. Try a scope swap!
     

  3. RCO

    RCO Member

    Messages:
    10
    Joined:
    Nov 12, 2011
    Thanks, I have a trijicon 5x20 x 50 it does have parallax adjustment I will check the setting at longer range
     
  4. junior71

    junior71 Well-Known Member

    Messages:
    65
    Joined:
    Sep 29, 2011
    I agree with 7stw. Something you can try is turn the power down. Its not a cure all, but you will see a difference.
     
  5. reelamin

    reelamin Well-Known Member

    Messages:
    123
    Joined:
    Feb 13, 2012

    Does not sound like a gun/load issue. Parallex at those distances is not even close to the spread you are getting. With the base accuracy and the scope you are using I don't thin Paralllex is the issue. My suggestion would be to really concentrate on your shooting and make sure every single part is the same.
     
  6. Nimrod

    Nimrod Well-Known Member

    Messages:
    444
    Joined:
    Aug 20, 2006
    That sounds like the most likely cause to me too!

    Bob