Disappering Reticle

Discussion in 'The Basics, Starting Out' started by baldeagle713, Feb 29, 2004.

  1. baldeagle713

    baldeagle713 Well-Known Member

    Messages:
    446
    Joined:
    Aug 31, 2002
    New gun, new scope, I was shooing at 8.5 X and could see the reticle fine. I turned the power up and it dissappeared. [​IMG] I got it figured out and fixed it my self But has any one else had it happen to them and what did you do to fix it.

    [ 02-29-2004: Message edited by: baldeagle713 ]
     
  2. 4mesh063

    4mesh063 Well-Known Member

    Messages:
    374
    Joined:
    Dec 8, 2002
    Hey Jody,

    It's a reticle.

    Turn the scope up on it's highest power. Adjust the reticle focus (Usually the rearmost ring) , and then test on the lowest power. Should be fine. Now look at items at different ranges in the sight picture. While focusing on close and far items, the crosshairs should still be visible regardless of where you look.

    Sorry I missed you at the shop. I'd have liked to see that thing. I also was shooting. Had some FUN with it too.
     
  3. baldeagle713

    baldeagle713 Well-Known Member

    Messages:
    446
    Joined:
    Aug 31, 2002
    4mesh063
    The sight picture was Blurry also at 100 yrds at 25x, if I focused it the cross hairs disappered.
    Butch told me how to adjust the Eye Piece. I tryed it his way but when I tryed looking back at 100 yrds it was goofy. I must have misunder stood what he was telling me. SO I put it on the highest power turned the Focuse knob all the way down from infinity and unlocked the eyepiece lock ring and turned the eye piece untill the cross hairs were sharp and clear as well as the back stop at 100 yrds. I checked out all the other powers at 100 yrds and across the field.
    This is the first time I have had to adjust a scope's eye piece. I musta done it correct ly because the eyepiece on the 6.5 looks just like the one on my 300 wsm. [​IMG] I hope this helps any one else who runs into this situation. [​IMG]
     
  4. milanuk

    milanuk Well-Known Member

    Messages:
    806
    Joined:
    Jan 21, 2002
    I had a Leupold Vari-X III LR/T (30mm, side focus) 6.5-20x50mm w/ a dot reticle that was so stinkin' fine that I had the devil of a time w/ it... finally sold it, though I had considered having the reticle changed out for something a tad thicker (Leupolds suggestion after walking me thru trying to get it to where I could see it). The problem appeared as when I would look thru the scope at some random thing or the sky to try and adjust the focus, everything was crystal. But when I settled down at a bench, to look at a target to shoot it, the reticle faded away after 5-10 seconds. Straining my eye till it about popped, I could just see a light grey shadow of where the dot 'should' be. If I closed my eyes for 30-60 seconds and breathed a bit, when I'd open my eyes again, the reticle would be back... for about 5 seconds, after which it just faded away again, leaving me w/ a crystal clear, completely unimpeded view of the target [​IMG] Made it a real bear trying to use *that* effectively. Leupolds best guess was that the target dot was too fine for my eyes, which did have a fair amount of astigmatism, to handle. Dunno, but that's the *only* scope reticle that I've had that problem w/.

    Monte