Custom 700 300PRC issues shooting it suppressed

jgs8163

Well-Known Member
LRH Team Member
Joined
Sep 27, 2011
Messages
753
Location
Southern Arizona
My 300 WinMag Blaser (not as powerful primary extraction) with a GEMTECH ONE works just fine and cases are spotless.

My best guess is that after the bullet exists and the case has shrunk down, there is still enough residual pressure in the can to send some crap back between the case and the chamber. Rather like you can get with low velocity cast bullet loads (although the cause is different.

How long since your can has been cleaned ? IMHO something is keeping the gas in the can after the chamber pressure has dropped.
Can has less than 75 rounds through it.
 

joseph floerke

Well-Known Member
Joined
Dec 9, 2012
Messages
241
Location
Taft tx
I had to get my REM 700 timed had very little primary extraction. Thats what i think you have ran into here also. You are right on the edge then with the added carbon from the can its not enough to break the case loose from the chamber.
If you do start loading for it switch to ADG brass its great stuff thats what i run in my 300PRC.
20200725_103142.jpg
 

Canadian Bushman

Well-Known Member
Joined
Jan 24, 2012
Messages
1,769
Location
Houston, Texas
Negative! You are talking about the rings on the suppressed brass?
Yes. Sometimes small reamer marks on a chamber can cause big extraction issues.

The case you said was the hardest to extract has them the worst.

Couple that with a bit more pressure from a suppressor, a little crud from the barrel gases not evacuating, and poor primary extraction any maybe thats what you got here.
 

jgs8163

Well-Known Member
LRH Team Member
Joined
Sep 27, 2011
Messages
753
Location
Southern Arizona
Yes. Sometimes small reamer marks on a chamber can cause big extraction issues.

The case you said was the hardest to extract has them the worst.
I think they are more pronounced looking on that case as it’s also the dirtiest. Im going to take a chamber mop and really clean the chamber well. I’m thinking I’m going to send the entire rig to LRI and have them inspect it and work the bolt over. It’s definitely got some primary extraction issues, i may also have them add a m16 style extractor since they are going to have it.

I also have 200 pieces of ADG Brass waiting for me to work up.
 

ripnbst

Active Member
Joined
Jun 16, 2016
Messages
29
I had LRI work on a Rem 700 barreled action for me about 6 or 7 years ago. That outfit does fantastic work.
 

MagnumManiac

Well-Known Member
Joined
Feb 25, 2008
Messages
2,273
I still think it’s an over pressure reverberation causing the issues...and yes, I’ve just had to swap bolts on a RR serial number Rem 700 LR. It had ZERO primary extraction.
Luckily I have several spare Sendero bolts lying around, so I used one of those.

Cheers.
 

L.Sherm

Well-Known Member
LRH Team Member
Joined
Jul 26, 2017
Messages
2,847
I bet if you had the primary extraction fixed your problems would be solved.
You should have around .010 between th bolt and bridge of action just about all the RR's have .050+
I think Cody is correct
 

codyadams

Well-Known Member
Joined
Jan 7, 2015
Messages
2,985
Location
Southwest Wyoming
I checked the primary extraction and it appears I’m getting 1/8” at best upon lifting the bolt handle. I need to remove the scope for a closer look. I checked the serial# and I do have a prefix of RR. Are you saying RR serial# is more prone to have a primary extraction issue?
Yes, the rr prefix are notorious for having very minimal primary axtraction. The issue can be made worse when an action is trued up.

Send it to LRI, it will fix it I bet.
 

cjl2010

Well-Known Member
Joined
May 4, 2015
Messages
609
Location
Payson Arizona
Had the same issue with my 6.5ss. Load shot great with just the muzzle break, throw the suppressor on and pressure and extraction issues.

developed new load with suppressor on and issues went away.
 

Trending threads

Top