What is wrong with the search function?

Discussion in 'General Discussion' started by mtang45, Jan 16, 2012.

  1. mtang45

    mtang45 Well-Known Member

    Messages:
    249
    Joined:
    Apr 9, 2005
    Tried searching "all open forums", and then several smaller sub-forum searches for "7mm STW", "STW", "7mm" all returned zero matches.

    Somehow I don't think thats accurate.
     
  2. KRP

    KRP Well-Known Member

    Messages:
    591
    Joined:
    Dec 25, 2007
    Three letters/digits is too short for the forum search function. Try the LRH Google search bar at the top of the page.
     

  3. mtang45

    mtang45 Well-Known Member

    Messages:
    249
    Joined:
    Apr 9, 2005
    I can understand that for 7mm or STW, but the search "7mm STW" is 7 characters, and doesn't work.
     
  4. KRP

    KRP Well-Known Member

    Messages:
    591
    Joined:
    Dec 25, 2007
    7mm STW is two three character items which don't work with the forum search function. 7mmSTW is a six character item and works with the forum search(lots of results). 7mm STW works with the third party search of this site.
     
  5. meatyrem

    meatyrem Well-Known Member

    Messages:
    604
    Joined:
    Sep 3, 2010
    The problem I'm having is with my iPhone when I hit the search button it pops up after two tries, then when I try and type letters in for a word, the whole search pad disappears. I then have to keep hitting the search button for every letter and then after that it doesn't even work. I never had problems before this