sssssllllloooooowwwww

Discussion in 'General Discussion' started by Jimm, Aug 12, 2006.

  1. Jimm

    Jimm Writers Guild

    Messages:
    1,270
    Joined:
    Jun 12, 2007
    Is it only my compooter , anyone else got the slows on the site ?

    Thanks Jim B.
     

  2. royinidaho

    royinidaho Writers Guild

    Messages:
    8,853
    Joined:
    Jan 20, 2004
    Yup!

    I tho't it was cause Ideehoo is on the end of the ditch/wire or whatever. /ubbthreads/images/graemlins/grin.gif
     

  3. biff's reloading

    biff's reloading Well-Known Member

    Messages:
    163
    Joined:
    Jun 12, 2006
    it seems more like the site is waiting for a bit before it actually loads. once it decides to load, it goes as fast as normal....
     
  4. Buffalobob

    Buffalobob Writers Guild

    Messages:
    5,082
    Joined:
    Jun 12, 2001
    About this time of night.

    It seems the server has us on a low priority and is busy with higher priority tasks.
     
  5. demarpaint

    demarpaint Well-Known Member

    Messages:
    394
    Joined:
    Jun 14, 2002
    It's a little past 6:00 AM ET, its slower than dial up, and I'm on a high speed cable connection.

    Frank D
     
  6. Buffalobob

    Buffalobob Writers Guild

    Messages:
    5,082
    Joined:
    Jun 12, 2001
    It is now 7:44 AM and I have broad band and it is back to being fast.
     
  7. Len Backus

    Len Backus Administrator Staff Member

    Messages:
    6,345
    Joined:
    May 2, 2001
    Guys, thanks for the report. I don't always notice it, partly cause I'm on broadband.
     
  8. slickh

    slickh Member

    Messages:
    11
    Joined:
    Jul 1, 2006
    Len, It is very slow for me right now! I am also on broadband. /ubbthreads/images/graemlins/confused.gif
     
  9. gonehuntingagain

    gonehuntingagain Well-Known Member

    Messages:
    417
    Joined:
    Mar 16, 2003
    I've got just under a T1 connection, and it is pretty slow now.
    It seems like the speed goes up or down at random.

    I noticed this on the screen when I posted, and it took 2x that to get back to read my own post:

    Generated in 13.273 seconds in which 13.174 seconds were spent on a total of 21 queries. Zlib compression enabled
     
  10. Jimm

    Jimm Writers Guild

    Messages:
    1,270
    Joined:
    Jun 12, 2007
    What Gonehuntingagain said !

    At 8:14 pm Monday Aug. 14 I stated logging on the site . It took several minutes to do so ( dialup ) and that is 10 times longer than normal. Once logged on it continued that way for a while a s I surfed the topics . I started responding to a topic an time passed ( means I am a very slow typer ) and when I had finished and posted ( around 8:50 ) it was back to normal.

    This may be crazy ( probably is considering the source ) but if you watch the site load it may be that it speeds up when sufficient numbers start utilizing the site .

    Ahhhh! thats crazy !!

    Jim B.
     
  11. Jimm

    Jimm Writers Guild

    Messages:
    1,270
    Joined:
    Jun 12, 2007
    Well, it is 9:12pm Aug 14 an back to being slower than worms making dirt. ( Yes , I timed that once ! )

    Jim B.
     
  12. abinok

    abinok Writers Guild

    Messages:
    877
    Joined:
    Nov 25, 2004
    Everything seems fine to me... of course... I usually have a connection between 16.4, and 24.6
     
  13. gonehuntingagain

    gonehuntingagain Well-Known Member

    Messages:
    417
    Joined:
    Mar 16, 2003
    Working fine for now.....