remington 700 chambering/ejection issue

Discussion in 'Gunsmithing' started by RugerNo1shooter, Apr 12, 2010.

  1. RugerNo1shooter

    RugerNo1shooter Active Member

    Messages:
    37
    Joined:
    Aug 10, 2008
    Most of the time rifles seem to eject cartridges after they've been fired.

    My Late 1970's rem 700 243 is ejecting them as I try to chamber them.

    It also fails engage the cartridge sometimes to push it forward........and of course if it does engage the cartridge....tie cartridge gets popped out of the action by the follower.

    any suggestions? Anyone run into this before?

    Thanks
    Pat
     
  2. MTBULLET

    MTBULLET Well-Known Member

    Messages:
    1,058
    Joined:
    Jul 16, 2007
    WOW, where to start ? I would first check the mag. feed rails, spring, follower for proper fit, etc. Then check extractor for fit/function.
     

  3. shortgrass

    shortgrass Well-Known Member

    Messages:
    1,993
    Joined:
    Mar 31, 2010
    Dis-assemble and clean the magazine box, you'd be surprised at what I've found in some. Be sure to clean the underside of the feed rails. Mag springs on hunting rifles don't usually have issues like auto pistol mags sometimes do, but, ya' never know. If the mag spring looks like it's bent 'funny' (nose down) changing the spring may be the answer, it's a $7/$8 part. Let us know what you find.
     
  4. RugerNo1shooter

    RugerNo1shooter Active Member

    Messages:
    37
    Joined:
    Aug 10, 2008
    Took it apart to inspect and .....Hehe mag box was missing....put a spare in and the problem was GONE!!

    Thanks everyone!

    Pat
     
  5. sambo3006

    sambo3006 Well-Known Member

    Messages:
    1,343
    Joined:
    Jul 30, 2004
    I could say that I never forgot to put the mag box back in....but I'd be a liar.
    Glad it was something simple!
     
  6. barreltwister

    barreltwister Active Member

    Messages:
    31
    Joined:
    Jan 11, 2009
    well,...I can't say I've forgotten the mag box on the bench but I've assembled a blind mag bolt action more than once with the spring and follower on the bench...:)...they don't feed well that way either...:-0