rem 700 .204 feeding issue-need help

Discussion in 'Gunsmithing' started by smokin502, Aug 25, 2012.

  1. smokin502

    smokin502 Member

    Messages:
    16
    Joined:
    Mar 2, 2011
    I have a fairly new rem 700 sps 204 ruger and it has feed issue. I load 6 rounds in the internal mag and all the rounds bind about 3/4 way of the bolt closing. If I force it will put small dents on the sides of all the rounds, about 1/4" down from the neck. I have to go slow let it bind up and then pull back and try it again until it slides in. I have put about 200 rounds in it. I recently put a muzzle brake on it and now it is worse. It used to do it ever so often but now its every round. Any help would be great. Thanks.
     
  2. rifle 57

    rifle 57 Well-Known Member

    Messages:
    115
    Joined:
    Jul 8, 2012
    Try just putting 4 or 5 rounds in the mag. I think 6 is to many, you have to have a little space for the first round to go down a little to kick up in the feed ramp.
     

  3. smokin502

    smokin502 Member

    Messages:
    16
    Joined:
    Mar 2, 2011
    It doesn't matter how many rounds I put in it, it still does it. Matter of fact it does it when I place just 1 round through the top.

    I'm really surprised I'm the only one that has this issue and this gun has been around for 50-60 something years.
     
  4. J E Custom

    J E Custom Well-Known Member

    Messages:
    7,309
    Joined:
    Jul 29, 2004
    Take it to your local Smith and see if he can trouble shoot it.

    It sounds like the man spring is wrong, or the follower is wrong.

    A center feed will cure all of this but it needs to be set up by a competent Smith also.

    J E CUSTOM