Len I need a Little Help with " search "

Discussion in 'General Discussion' started by redbone, Feb 4, 2008.

  1. redbone

    redbone Well-Known Member

    Messages:
    688
    Joined:
    Jul 3, 2005
    Len

    I need a little Help .

    Is the "Search " working here

    I have been trying to use the Search to pull up old post .
    But It will knot work for me .

    I have used it over 20 an the same thing nothing will pull up .
    What am I doing wrong

    Redbone
     
  2. ss7mm

    ss7mm Writers Guild

    Messages:
    3,707
    Joined:
    Jun 11, 2005
    I've talked to Len about this in the last couple of days. It didn't work and then it did work.

    I just tried it again and no matter what I put in for search words, it didn't work. Sometimes it thinks you have put in a "boolean" word and won't take it. It would be nice if it displayed the boolean usage words at least in the advanced search window so we would know what it will take and what it wants. Sometimes it says a word is too short although sometimes it will take a single letter in a search.

    Hope Len can get it figured out and working.
     

  3. Teh Fixer

    Teh Fixer Well-Known Member

    Messages:
    80
    Joined:
    Jun 7, 2005
    I can't find anything wrong. All my searches seem to bring lots of results. When reporting a problem, it's very important to include examples or state the error messages and what you did exactly to get the error message. Just saying something "doesn't work" gives me no idea what it is I am looking for.

    Thank you for trying to help me sort this out.
     
  4. silvertip-co

    silvertip-co Well-Known Member

    Messages:
    1,131
    Joined:
    Jun 20, 2007
    Mine works well too. But if you search for just 243 or any other number you'll get nothing. You have to use a modifier with the numeric to make it work ,
    ie. 270win or 243 win or 300rum

    But if I look up posts by goodgrouper I get all that I requested.