help with rem 700 mag problems

Discussion in 'Rifles, Bullets, Barrels & Ballistics' started by tikkahunter, Jan 6, 2013.

  1. tikkahunter

    tikkahunter Member

    Messages:
    6
    Joined:
    Mar 12, 2011
    i recently bought a model 700xcr .300 rum and while checking rounds i noticed that it wouldn't cycle 1 round out of the magazine. So i put all three rounds in magazine and when i cycle the bolt the top round jumps out of gun and the 2nd round does the same thing and the last round starts to go out and then the rear of shell drops a little bit and bolt rides over it and stops. I also have a 338 rum and I took the box and spring-follower from it out and put it in the 300 and worked for a little while and then started doing the same thing. I have learned alot from this site and was hoping someone would have an answer thanks -Andy
     
  2. TurboDieselTorque

    TurboDieselTorque Member

    Messages:
    6
    Joined:
    Jan 14, 2013
    I hear thats kinda common with 300 RUMs, I have one but never encountered this problem. If its a newer rifle I would call Remington, if its not go to a retailer and study the newer rifles feed system I have heard the newer ones dont do this. Also see if you can compare your rifle side by side with another that feeds properly, if you can post pics someone may be able to point out the problem.

    I can post pics of mine as soon as I can, I have the scope off already.
     

  3. TurboDieselTorque

    TurboDieselTorque Member

    Messages:
    6
    Joined:
    Jan 14, 2013
    Here are the pics hope this helps
     

    Attached Files:

    • 040.jpg
      040.jpg
      File size:
      139.3 KB
      Views:
      0
    • 037.jpg
      037.jpg
      File size:
      110 KB
      Views:
      0
    • 035.jpg
      035.jpg
      File size:
      82.1 KB
      Views:
      0