Forum Color Scheme

Discussion in 'General Discussion' started by kcebcj, Jan 26, 2012.

  1. kcebcj

    kcebcj Well-Known Member

    Messages:
    1,215
    Joined:
    Jan 28, 2008
    What's with the forum color change (text) to red? [FONT=&quot]Irritating[/FONT] color. Checked in both IE and Firefox and its the same. Am I the only one seeing this?
     
  2. outofayr

    outofayr Well-Known Member

    Messages:
    185
    Joined:
    Nov 20, 2008
    Must be. Forum looks exactly the same to me; all black text...
     

  3. ADMIN

    ADMIN Administrator

    Messages:
    1,145
    Joined:
    Mar 6, 2008
    We are having some server issues since last night.
     
  4. sp6x6

    sp6x6 Well-Known Member

    Messages:
    3,043
    Joined:
    Dec 8, 2009
    Its got me seeing red too:D
     
  5. royinidaho

    royinidaho Writers Guild

    Messages:
    8,853
    Joined:
    Jan 20, 2004
    Been off a couple days.....still old school......B&W....
     
  6. Len Backus

    Len Backus Administrator Staff Member

    Messages:
    6,357
    Joined:
    May 2, 2001
    Which browsers are you guys using.

    IE, Chrome, Foxfire, etc?
     
  7. outofayr

    outofayr Well-Known Member

    Messages:
    185
    Joined:
    Nov 20, 2008
    IE8 and Safari. Both look normal for me.
     
  8. cowboy

    cowboy Well-Known Member

    Messages:
    1,058
    Joined:
    Jul 14, 2007
    Same as always here.
     
  9. codyjoe1128

    codyjoe1128 Well-Known Member

    Messages:
    363
    Joined:
    Mar 3, 2011
    Other than earlier today when I couldn't get on, it looks fine on forum runner app for android....
     
  10. kcebcj

    kcebcj Well-Known Member

    Messages:
    1,215
    Joined:
    Jan 28, 2008
    Everything is back to normal here checked with Firefox and IE. Was it a server error or did someone plant a bug?
     
  11. Len Backus

    Len Backus Administrator Staff Member

    Messages:
    6,357
    Joined:
    May 2, 2001
    Jim, glad to hear it's fixed on your end.

    As to why, often we never know. But for what it's worth in this case, there were server error messages being generated. I did one very small "fix" suggested by a guru and I think that's what resulted in the fix.
     
  12. gunpower

    gunpower Well-Known Member

    Messages:
    111
    Joined:
    Apr 10, 2009
    Still the same here.lightbulb