338 Savage POI

Discussion in 'Reloading' started by DIRTY 30 RUM, Apr 23, 2014.

  1. DIRTY 30 RUM

    DIRTY 30 RUM Active Member

    Messages:
    40
    Joined:
    Jan 19, 2005
    Have a strange on for you guys. A buddy of mine picked up a Savage Model: 10/110 FCP HS Precision in 338 Lapua Mag, with a Nightforce NXS (The Gun and Scope are new). I loaded up some mild loads with the 250gr Berger Hybrids for him to break in the barrel, and get used to the gun. Now when I was bore siting the gun, the POI was about 9" left and 5" down from bore center-line at 30 yards. I'm glad he has a NXS do to the amount of travel to get it sighted in. When stepping back with a 100 yard zero, looking out of the bore it is every bit of 2' left and 2' high. I have never seen a gun that far off. I know some of the 338s do not like the Berger but I can't imagine it being that far off. The gun was cleaned, the crown looked good and everything seems to be tight. I called Savage and they said send the gun in for them to look at it. Figured I would see what you guys think first.

    Thnx

    Sam
     
    Last edited: Apr 23, 2014
  2. g0rd0

    g0rd0 Well-Known Member

    Messages:
    516
    Joined:
    Mar 9, 2012
    if your bore sighter is good (just for giggles put it on a rifle that you know is sighted in) if it is good try different bases and rings. Then if it is still out of wack try a different scope. If by then it is still out of wack send it back to savage, along with your bases and rings, I would not send it back with the scope with out some insurance. There may be a problem with the screw hole placement for the bases themselves
     

  3. DIRTY 30 RUM

    DIRTY 30 RUM Active Member

    Messages:
    40
    Joined:
    Jan 19, 2005
    I was getting ready to take a Nightforce of one of my customs, then I got to thinking about the problem. I don't think it is a mount or scope issue. Reason being the scope is tracking fine and POI is tracking with the scope. The crazy part is when you pull the bolt out and look down range. As stated earlier, when looking at the berm at 100 yards, the POI is about 2' right and 2' down from looking out of the barrel. It is defiantly strange. If I had issues with POI changing or not tracking correctly then I would think the problem is in the optics or mounting system. I am open to all suggestions. The next thing I may try is throwing some 285gr A-Max's or 300 gr Scenars down the tube to see what happens. I am beginning to wonder if the barrel nut is not up to the task of the 338 Lapua's pressure.

    Thnx
     
    Last edited: Apr 24, 2014