close
Long Range Hunting Online Magazine


Go Back   Long Range Hunting Online Magazine > Administration > Website & Forum Support

Website & Forum Support Questions On How The Forum and Website Works

Reply

Problems editing post

LinkBack Thread Tools Display Modes
  #1  
Unread 08-30-2010, 05:34 PM
Bronze Member
 
Join Date: Dec 2007
Posts: 52
Problems editing post

I recently listed a scope for sale in the "Optics For Sale" forum, and now I have a couple of questions. When my scope sold, I followed the stickied instructions and tried to edit my post to show that the scope had sold. It shows on the post itself, but will not show on the thread title in the forum listings, even though I edited the thread title to show SOLD. Am I doing something wrong, and if so, how can I make the correct change? (others seem to be able to make this change).

Also, most of the thread titles in the Optics For Sale forum are in bold, but some are not. Mine is one of the one's that was not in bold. How can I make a thread title show in bold like other people's theads? Is there some type of requirement I haven't met that prevents this?
Reply With Quote
  •   #2  
    Unread 08-30-2010, 06:08 PM
    Gold Member
     
    Join Date: Aug 2007
    Location: Canterbury, New Zealand
    Posts: 675
    Re: Problems editing post

    After you have clicked edit one of the buttons down the bottom next to save is "Go Advanced", click that and you can edit the title.

    The bold titles are ones that have new posts in them. The ones not bold are ones that you have read all of the posts.

    Stu.
    Reply With Quote

      #3  
    Unread 08-30-2010, 07:02 PM
    Bronze Member
     
    Join Date: Dec 2007
    Posts: 52
    Re: Problems editing post

    Thanks for the info regarding "bold". As for editing the title so it shows in the forum threads, I just tried again, and still no go. Somethings screwy, so I'm not going to worry about it. Oh well.
    Reply With Quote
      #4  
    Unread 08-30-2010, 07:19 PM
    Platinum Member
     
    Join Date: Jun 2005
    Location: Yakima, Washington
    Posts: 3,832
    Re: Problems editing post

    It's always worked before. I just tried to edit your Optics thread and saw that you already had inserted the --SOLD--. When I tried to change it it would not work like it has before.

    I'll check with Len to see if he's changed anything.
    __________________
    ss7mm
    Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes


    Similar Threads for: Problems editing post
    Thread Thread Starter Forum Replies Last Post
    Thread Description Editing wk4036 Website & Forum Support 2 03-25-2010 07:06 PM
    Editing Digital Photos Craig Dodd Nature Photography 9 09-16-2007 10:58 PM
    Post editing hogwild Website & Forum Support 3 07-16-2007 08:29 PM
    Editing posts winmagman General Discussion 4 12-09-2004 07:35 PM


    All times are GMT -5. The time now is 06:09 AM.


    Powered by vBulletin ©2000 - 2017, Jelsoft Enterprises Ltd.
    Content Management Powered by vBadvanced CMPS
    All content ©2010-2015 Long Range Hunting, LLC