Long Range Hunting Online Magazine


Go Back   Long Range Hunting Online Magazine > Rifles, Reloading, Optics, Equipment > Rifles, Bullets, Barrels and Ballistics


Reply

Think I have run into a problem here!!!

 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2007, 12:23 AM
Official LRH Sponsor
 
Join Date: Jun 2004
Location: Fort Shaw, Montana
Posts: 6,807
Think I have run into a problem here!!!

It was calm early this morning so I decided to run up and test lil' Black Sunshine out at some decent range.

Set the 20" gong up and drove back as far as I could. I set the gong up next to an old fence post so I could use it to get a good reading off the wild range finder dialing it in for the measurement.

Took my range, came out to a hair shy of 2700 yards. I put my 3.5-15 NXS nightforce on the rifle which I had zeroed at 100 yards so I could dial up to any range out to around 2800 yards from what Exbal says.

Exbal reported I needed to crank 90 moa into the scope for a dead on hold. The wind was light, couple mph which will certainly make a difference but I wanted to check vertical first.

Let the first 300 gr SMK go and waited for the impact around the gong. To my suprise, the shot landed far down the hill and well short, very short in fact. This was out of a freshly cleaned and oily barrel so I shot another to make sure the drop was true. This shot landed within 3/4 moa of the first shot.

I cranked the scope up another 10 moa which topped it out so I dropped it down three moa just to keep the scope from being bottomed out in adjustment and keep it consistant. I also cranked in the windage for this shot as well. Shot another round. THis time the shot landed right where the bottom thick post begins on the MLR reticle when holding dead center on the gong with the main crosshair.

That made things simple. Used the bottom post for a reference hold and sent three down range. One hit about a foot or so to the right and even with the top edge of the plate. May be just inches above it. One was about a foot straight to the right of the gong and the third landed just a bit lower then that one. The second two would have easily hit the gong had they been over to the left a bit and the first shot was only inch above the gong.

In all, once I got the rifle dialed in for the range I sent 11 rounds toward the gong, no hits but 6 of those were within a foot of the gong so I was very happy.

What was a mystery to me was why I needed roughly 25 more moa to get the rifle grouping around the gong consistantly. I thought about this long and hard. Here are the knowns for what I Was dealing with.

The load had an average velocity of 3395 fps at 50 degrees F. Today the shooting temps were around 30 degrees. Certainly velocity averages would have been a bit lower but not much, may be 1 or at the most 2 moa, not 25!!!

Rifle was zeroed at 100 yards. Did it two days before I shot it this morning. Punched three cloverleafs at 100 yards that all measured under 3/8" and were right dead on point of aim at 100 yards.

Bullet BC is 0.780. THis is what I use for the 300 gr SMK. I have tested it from actual bullet drop ranging from 0.76 to 0.80 so I average those and just use this number.

This BC has worked for me for several rifles using this bullet with velocities from 2800 fps up to 3400 fps.

So why would Exbal tell me to use 90 moas of vertical and then find out I was a full 25 moa low still??

We saw this shooting at 2460 yards as well but I just chalked that up to me forgetting where my zero was on the scope.

That was not the case this time. The rifle was zereod, with a know velocity and a know bullet BC.

My conclusion, after looking at the extended range numbers from Exbal, 115 moa in vertical adjustment from a 100 yard zero should give a zero range of right at 2925 yards.

My theory is that my Wild range finder has been knocked out of adjustment and I thought I was shooting at 2700 yards when in fact it was more like 2925 or 2950 yards.

From actual bullet drop this makes perfect sense as I have never had a problem with this BC and this bullet.

Also, I have witnessed what the 300 gr SMK will do as it drops out of supersonic velocity out of the 338 Kahn. Consistany really goes to hell fast once it gets much past that 2000 yard mark where it approaches the transonic stage.

I was not seeing that with the 338 AM but at the altitude we are at it should be staying super sonic out close to these ranges.

Anyway, this is what I feel is the problem. I had to work this afternoon to make up for the morning shoot but will recheck the calibration of the Wild Range finder tomorrow and see where it is at and I suspect that will be the cause of this as I have never had Exbal be that far off in moa dial up prediction before. Couple moa, yes, 25, never.

Just curious if any of you have any ideas on what this could be other then the rangefinder not being calibrated properly, more then happy to hear what you have to say.

I was happy with the results. Until the wind came up I was easily holding moa accuracy at that range and even when the wind came up, vertical spreads were still holding moa or better but windage was opened up to as much as a couple moa. Hard to read the wind at this range when your only wind market is the impact dust cloud and how quickly it is blown away!! Unfortunatelly, it changes so much that is not real valuable either.

Thanks for your thoughts. One thing is clear. If my theory proves true and this was nearly 3000 yards this morning. I can say without a doubt that it is fully practical to make consistant 1 moa grouping at this range in ideal conditions. In breezy conditions, better hang it up for the day or move closer.

Kirby Allen(50)
__________________
Kirby Allen(50)

Allen Precision Shooting
Home of the Allen Magnum, Allen Xpress and Allen Tactical Wildcats and the Painkiller Muzzle brakes.

Farther, Faster and Flatter then ever before.

Web Page: www.apsrifles.com

allenmagnum@gmail.com
Reply With Quote
  #2  
Old 01-30-2007, 04:23 AM
Silver Member
 
Join Date: Jun 2007
Location: Buenos Aires, ARGENTINA
Posts: 131
Re: Think I have run into a problem here!!!

Please could you indicate the inputs to Exbal and it's predicted values?

regards,
__________________
regards, Gus

LoadBaseŠ Desktop & Mobile editions - the ballistics/reloading software solution
http://www.patagoniaballistics.com
Reply With Quote
  #3  
Old 01-30-2007, 06:34 AM
Platinum Member
 
Join Date: Jun 2001
Location: Potomac River
Posts: 5,057
Re: Think I have run into a problem here!!!

Probably little miss sunshine has been keeping you up at night and you mis-counted the revolutions on the scope. [img]/ubbthreads/images/graemlins/grin.gif[/img]
__________________
The Smokin Fur Rifle Club
Reply With Quote
  #4  
Old 01-30-2007, 09:08 AM
Gold Member
 
Join Date: Mar 2004
Location: North Dakota
Posts: 649
Re: Think I have run into a problem here!!!

Well I went out and shot Sunday and it was -5 when I started. I ran my load through the ballistic calc the day before and it said I needed 78 clicks to hit the paper at 1000 yards with the 6-284 and 105 Berger. I fired 6 shots drove up to the target and could not believe I did not even hit the back stop. I went back to 1000 and clicked up two more on the scope fired a shot then drove to look again nothing. I had did this process until one landed on the paper. For the life of me I could not figure out why I needed 86 clicks instead of 78 a full 2moa short. Well I graphed the load and I lost 80fps from the last time I graphed the rifle. so instead of 3205fps I was only getting 3125fps. Made a big difference. What I really do not understand is this was with H-1000. So I did a little test yesterday. I left the rifle out with 4 shells out in the cold for two hours then graphed it. It averaged 3125fps on the money. I took the rifle in and let it warm up and shot 4 shells that were room temp. Same average 3125fps. Only thing I can think of is that the day I graphed the load the graph did not give me an accurate reading. Looks like I will be doing more load work. You might want to re graph your rifle.
__________________
Fast, Flat, and Accurate
Reply With Quote
  #5  
Old 01-30-2007, 10:22 AM
Official LRH Sponsor
 
Join Date: Jun 2004
Location: Fort Shaw, Montana
Posts: 6,807
Re: Think I have run into a problem here!!!

I do not have my palm at the house, will get it and post what the actual envirnmental specs were that were entered. I know the following from memeroy:

100 yard zero
3395 fps
0.780 BC
1.7" scopelevel above bore
30 degree air temp
3500 ft alt
35% humidity

I am not sure what the corrected Bar pressure came out to be. Have to recheck that one.

Output said 90 moa of vertical needed.

Kirby Allen(50)
__________________
Kirby Allen(50)

Allen Precision Shooting
Home of the Allen Magnum, Allen Xpress and Allen Tactical Wildcats and the Painkiller Muzzle brakes.

Farther, Faster and Flatter then ever before.

Web Page: www.apsrifles.com

allenmagnum@gmail.com
Reply With Quote
  #6  
Old 01-30-2007, 10:23 AM
Official LRH Sponsor
 
Join Date: Jun 2004
Location: Fort Shaw, Montana
Posts: 6,807
Re: Think I have run into a problem here!!!

BB,

We think alike my friend and nowadays that is usually the case. That is why I rechecked after the first couple shots and then again after I was done shooting. Unless I have a serious case of Alzheimers, the moas were on the mark.

These days I have been known to be dumb as a 2x4!!! [img]/ubbthreads/images/graemlins/grin.gif[/img]

Kirby Allen(50)
__________________
Kirby Allen(50)

Allen Precision Shooting
Home of the Allen Magnum, Allen Xpress and Allen Tactical Wildcats and the Painkiller Muzzle brakes.

Farther, Faster and Flatter then ever before.

Web Page: www.apsrifles.com

allenmagnum@gmail.com
Reply With Quote
  #7  
Old 01-30-2007, 10:37 AM
Official LRH Sponsor
 
Join Date: Jun 2004
Location: Fort Shaw, Montana
Posts: 6,807
Re: Think I have run into a problem here!!!

Dakor,

That was my thought as well, so I ran out this morning, it was 15 degrees. Two shots had an average velocity of 3309 fps as opposed to my 3395 fps value at 50 degrees.

Thought I found the issue, ran in and checked to see if the lower velocites made a difference. Not really. Look at these numbers for drop at 2900 yards with the 300 gr SMK at the following velocities. These are all come ups from 100 yard zero.

3400 fps..............121.0 moa
3300 fps..............128.75 moa
3200 fps..............137.5 moa
3100 fps..............146.5 moa
3000 fps..............156.25 moa

This is not off exbal. this is off the program on my PC but they two are very close compared head to head. So just to keep things simple. Basically my load this morning was 100 fps less then what it is on a 50 degree day. Yesterday morning the temps were in the 30 degree range so I am sure the velocity was higher then what I got this morning but even using this morning numbers, there is only a difference of 7.75 moa or 31 clicks at 2900 yards.

I can see that, that is logical. I was 25 moa low. Thats a full 100 clicks lower then I should have been!!!

To get this kind of drop difference at that range I would have had to be getting velocities in the 3100 fps range and I can tell you right now, if you have velocities at that level with the 300 gr SMK in my 338 Allen Magnum, you can have a sandwich between the time you pull the trigger and that hangfire decides to go bang!! [img]/ubbthreads/images/graemlins/grin.gif[/img]

SO while it certainly makes a difference with the lower temps and lower velocity, it does not account for the extra 25 moa needed to get to zero????

I have shot the 300 gr SMK enough that I am very confident in that BC value of .780 over long range. If I were shooting at ranges under 1500 yards I would use a BC in the .8 range as that matches up better over the closer ranges at these velocities but at long ranges, the .78 works better in my experience.

Going to recheck my RF calibration this morning as well. I still feel that is the problem here. Will find out soon.

Thanks for the thoughts guys as always!!

Kirby Allen(50)
__________________
Kirby Allen(50)

Allen Precision Shooting
Home of the Allen Magnum, Allen Xpress and Allen Tactical Wildcats and the Painkiller Muzzle brakes.

Farther, Faster and Flatter then ever before.

Web Page: www.apsrifles.com

allenmagnum@gmail.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes


Similar Threads for: Think I have run into a problem here!!!
Thread Thread Starter Forum Replies Last Post
300 RUM problem walterdouglas Gunsmithing 6 10-29-2010 10:08 AM
Chamber problem or ammo problem? Topshot Rifles, Bullets, Barrels and Ballistics 5 06-09-2010 08:14 PM
Have a little Problem PennyB Rifles, Bullets, Barrels and Ballistics 11 04-13-2010 08:44 AM
7mm RUM a-max problem docp Reloading 6 03-17-2010 08:58 PM
HELP~Rem 700 VS SF II Problem Tang Rifles, Bullets, Barrels and Ballistics 6 02-08-2009 01:55 AM

Current Poll
Do you archery hunt for elk?
YES - 32.27%
81 Votes
NO - 50.60%
127 Votes
Not yet, but I plan to. - 17.13%
43 Votes
Total Votes: 251
You may not vote on this poll.

All times are GMT -5. The time now is 09:44 AM.


Powered by vBulletin ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Management Powered by vBadvanced CMPS
All content ©2010-2014 Long Range Hunting, LLC