Long Range Hunting Online Magazine


Go Back   Long Range Hunting Online Magazine > Hunting > Long Range Hunting & Shooting

Long Range Hunting & Shooting Nightforce Optics


Reply

I need HELP!!!! Not enough MOA

 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2013, 05:12 PM
Junior Member
 
Join Date: Mar 2013
Posts: 25
I need HELP!!!! Not enough MOA

I am hoping some of you can help me with my current issue. I have a win model 70 300 win mag with a vortex viper 6.5 to 20x50 mounted with a weaver extended 20 MOA rail and weaver grand slam rings. I am zeroed at 300 and I only have 20.5 MOA available which gets me out to 950 but not 1000.

I thought I would have more adjustment so I need ideas on how to get there????

Also I have a 270 win with the exact same setup and I only have 9.5 MOA to work with which only takes me to 650. Bummed out is an understatement when the rifle will shoot .3 MOA groups.
Reply With Quote
  #2  
Old 07-20-2013, 05:27 PM
Bronze Member
 
Join Date: Nov 2012
Posts: 60
Re: I need HELP!!!! Not enough MOA

you can look at near mfg , for a base with more moa. or the burris rings with inserts may be an option. I am fairly new to all this myself and am confident more experienced and qualified members will chime in. hope this helps though.
Reply With Quote
  #3  
Old 07-20-2013, 07:37 PM
Silver Member
 
Join Date: Jan 2012
Location: Greencastle, PA
Posts: 254
Re: I need HELP!!!! Not enough MOA

First , are you sure the rail is mounted correctly? Have you checked to see how much down travel you have? Are you turning the dial in correct direction? I know these seem like dumb questions but sometimes we all make mistakes or misunderstand so no offense.

The scope should have about 32 MOA in each direction so In theory you should have about 50 total up travel with the rail after zero at 200.

Which reticle do you have? You may be able to use the bottom post and add moa with the turret to that so you can shoot the distance you want.
Reply With Quote
  #4  
Old 07-20-2013, 09:00 PM
Platinum Member
 
Join Date: Dec 2011
Location: S.E. Michigan
Posts: 3,286
Re: I need HELP!!!! Not enough MOA

Go to 30 or have your existing rail milled. Any competent machine shop cam ball mill the rail (if your receiver is round, or end mill the rail if it's flat). All it takes is a sine bar, some gage blocks and a milling machine, and of course a competent machinist.
__________________
'It's not about me, it's about we'..........
Reply With Quote
  #5  
Old 07-20-2013, 09:13 PM
Junior Member
 
Join Date: Mar 2013
Posts: 25
Re: I need HELP!!!! Not enough MOA

Quote:
Originally Posted by 8andbait View Post
First , are you sure the rail is mounted correctly? Have you checked to see how much down travel you have? Are you turning the dial in correct direction? I know these seem like dumb questions but sometimes we all make mistakes or misunderstand so no offense.

The scope should have about 32 MOA in each direction so In theory you should have about 50 total up travel with the rail after zero at 200.

Which reticle do you have? You may be able to use the bottom post and add moa with the turret to that so you can shoot the distance you want.
No offense taken. Yes it is mounted with the scope pointing toward the barrel. And I have been shooting out to 950 I just can't shoot further so I am turning it the right direction.
I do zero at 300 but I thought I should have more adjustment as well. Thx
Reply With Quote
  #6  
Old 07-20-2013, 09:41 PM
Gold Member
 
Join Date: Jul 2011
Location: Near Napoleon,MI
Posts: 994
Re: I need HELP!!!! Not enough MOA

The scope is listed as having 65moa of internal travel.

Mounted on a "0" degree base, you should have 32.5moa of travel +- whatever you needed to zero.

Fitted properly to a 20 min rail, you should have 52.5moa of up travel, less whatever you needed to zero.

Something is way off here. Either the rail is backwards, or the rail is not seated properly, or the rail was never machined properly or the rings do not match. Final possibility is the barrel being mounted at an angle to the receiver or bent.

I would start with the rings. Try a set of Warne Maxima steel rings and see if that solves the problem.
Reply With Quote
  #7  
Old 07-20-2013, 10:14 PM
Junior Member
 
Join Date: Mar 2013
Posts: 25
Re: I need HELP!!!! Not enough MOA

Quote:
Originally Posted by westcliffe01 View Post
The scope is listed as having 65moa of internal travel.

Mounted on a "0" degree base, you should have 32.5moa of travel +- whatever you needed to zero.

Fitted properly to a 20 min rail, you should have 52.5moa of up travel, less whatever you needed to zero.

Something is way off here. Either the rail is backwards, or the rail is not seated properly, or the rail was never machined properly or the rings do not match. Final possibility is the barrel being mounted at an angle to the receiver or bent.

I would start with the rings. Try a set of Warne Maxima steel rings and see if that solves the problem.
That is what I thought as well . Here is a pic. This is the one that only has 9.5 MOA of adjustment. The rail is sloped down toward the barrel.
Attached Thumbnails - Click to View Larger
I need HELP!!!!  Not enough MOA-scope-mount1.jpg  
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes


Current Poll
Do you watch outdoor shows live or by recording them?
Always recorded - 13.90%
102 Votes
Mostly recorded - 24.11%
177 Votes
Sometimes recorded - 13.49%
99 Votes
Rarely or never recorded - 48.50%
356 Votes
Total Votes: 734
You may not vote on this poll.

All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Management Powered by vBadvanced CMPS
All content ©2010-2014 Long Range Hunting, LLC