<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<base href="http://www.longrangehunting.com/forums/" /><!--[if IE]></base><![endif]-->
	<link rel="canonical" href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta name="generator" content="vBulletin" />

<meta name="keywords" content="Extractors,Extractors,Extractors,Extractors, Extractors, Extractors...., long range hunting, long range shooting, long range gear, long range equipment, coyote hunting, deer hunting, elk hunting, antelope hunting, varmint hunting, rifles, scopes, muzzleloaders, reloading, handloading, 338 edge" />
<meta name="description" content="We got tired of using inferior quality extractors made from the only supplier in the game. The only way to control quality, is to make everything yourself. So, we drew the print," />

<!-- Favicon -->
<link rel="shortcut icon" href="https://www.longrangehunting.com/favicon.ico" />
<!-- /Favicon -->
<!-- CSS Stylesheet -->
<style type="text/css" id="vbulletin_css">
/**
* vBulletin 3.8.7 Beta 1 CSS
* Style: 'LongRangeHunting Default'; Style ID: 3
*/
@import url("http://www.longrangehunting.com/forums/clientscript/vbulletin_css/style-aaa684bb-00003.css");
</style>
<link rel="stylesheet" type="text/css" href="http://www.longrangehunting.com/forums/clientscript/vbulletin_important.css?v=387" />

<!-- / CSS Stylesheet -->

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yahoo-dom-event/yahoo-dom-event.js?v=387"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=387"></script>
<script type="text/javascript">
<!--
var SESSIONURL = "s=cc406d0bc5e0e32736712bbb74f5066a&";
var SECURITYTOKEN = "guest";
var IMGDIR_MISC = "https://www.longrangehunting.com/forums/images/longrangehunting/misc";
var vb_disable_ajax = parseInt("0", 10);
// -->
</script>

<script type="text/javascript" src="http://www.longrangehunting.com/forums/clientscript/vbulletin_global.js?v=387"></script>


<link rel="alternate" type="application/rss+xml" title="Long Range Hunting Online Magazine RSS Feed" href="http://www.longrangehunting.com/forums/external.php?type=RSS2" />

<link rel="alternate" type="application/rss+xml" title="Long Range Hunting Online Magazine - Long Range Hunting &amp; Shooting - RSS Feed" href="http://www.longrangehunting.com/forums/external.php?type=RSS2&amp;forumids=17" />


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/ohn.longrangehunting/content/topleader', [728, 90], 'div-gpt-ad-1465488820995-0').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/content/toprightrail', [160, 600], 'div-gpt-ad-1465488820995-1').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/content/topcontent', [300, 250], 'div-gpt-ad-1465488820995-2').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/forum/topleader', [728, 90], 'div-gpt-ad-1465488820995-3').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/forum/toprightrail1', [300, 250], 'div-gpt-ad-1465488820995-4').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/forum/toprightrail2', [160, 600], 'div-gpt-ad-1465488820995-5').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/forum/bottomcontent', [300, 250], 'div-gpt-ad-1465488820995-6').addService(googletag.pubads());
    googletag.defineSlot('/6544/ohn.longrangehunting/parallax', [[300, 250], [600, 400]], 'div-gpt-ad-1484340335058-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script><script type="text/javascript" src="http://www.longrangehunting.com/forums/clientscript/ame.js" ></script><script type="text/javascript">
<!--
function vba_attach_win(threadid)
{
	openWindow('http://www.longrangehunting.com/forums/misc.php?s=cc406d0bc5e0e32736712bbb74f5066a&amp;do=showattachments&t=' + threadid, 480, 300);
}
-->
</script><script type="text/javascript"> vBulletin.add_event("SkimlinksActivate"); </script>
    <title> Extractors, Extractors, Extractors.... - Long Range Hunting Online Magazine</title>
	<script type="text/javascript" src="http://www.longrangehunting.com/forums/clientscript/vbulletin_post_loader.js?v=387"></script>
    <style type="text/css" id="vbulletin_showthread_css">
    <!--
    
    #links div { white-space: nowrap; }
    #links img { vertical-align: middle; }
    -->
    </style>

<script type="text/javascript"><!--
window.google_analytics_uacct = 'UA-1762684-2'; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-1762684-2'], ['_setVar', 'usergroup-1-Unregistered / Not Logged In'], ['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();
//--></script>
</head>
<body onload="">

<div class="alignright">
<meta name='ir-site-verification-token' value='-574651332' />
<form action="https://www.google.com/cse" id="cse-search-box" target="_blank">
  <div>
<img class="alignleft" src="https://www.longrangehunting.com/images/search-lrh.gif" alt="Search LRH here!" />
    <input type="hidden" name="cx" value="partner-pub-0716287567211556:8273440495" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="21" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div><br />

<!-- logo -->
<a name="top"></a>
<table border="0" width="1024" cellpadding="0" cellspacing="0" align="center">
<tr>
	<td align="left"><a href="http://www.longrangehunting.com/forums/"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/lrh-logo2.gif" border="0" alt="Long Range Hunting Online Magazine" /></a></td>
	<td align="right" id="header_right_cell">
		<!-- START 468x60 Ad Peeps Ad Code -->
<p align="center">
<script type="text/javascript" src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;gpos=center&amp;bzone=header-right&amp;bsize=468x60&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.adpeepshosted.com', '/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=header-right&amp;bsize=468x60&amp;btype=1&amp;bpos=default']);" rel="nofollow" href="http://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=header-right&amp;bsize=468x60&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;bzone=header-right&amp;bsize=468x60&amp;btype=1&amp;bpos=default" width="468" height="60" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
<!-- END Ad Peeps Ad Code -->
	</td>
</tr>
</table>
<!-- /logo -->

<!-- content table -->
<!-- open content container -->

<div align="center">
	<div class="page" style="width:1024px; text-align:left">
		<div style="padding:0px 1px 0px 1px" align="left">



<br />







<!-- /6544/ohn.longrangehunting/forum/topleader -->
<div id='div-gpt-ad-1465488820995-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465488820995-3'); });
</script>
</div>


<br />
<!-- breadcrumb, login, pm info -->
<table class="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
<tr>
	<td class="alt1" width="100%">
		
			<table cellpadding="0" cellspacing="0" border="0">
			<tr valign="bottom">
				<td><a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#" onclick="history.back(1); return false;"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/navbits_start.gif" alt="Go Back" border="0" /></a></td>
				<td>&nbsp;</td>
				<td width="100%"><span class="navbar"><a href="http://www.longrangehunting.com/forums/" accesskey="1">Long Range Hunting Online Magazine</a></span> 
	<span class="navbar">&gt; <a href="http://www.longrangehunting.com/forums/f11/">Hunting</a></span>


	<span class="navbar">&gt; <a href="http://www.longrangehunting.com/forums/f17/">Long Range Hunting &amp; Shooting</a></span>

</td>
			</tr>
			<tr>
				<td class="navbar" style="font-size:10pt; padding-top:1px" colspan="3"><a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/navbits_finallink_ltr.gif" alt="Reload this Page" border="0" /></a> <strong>
	 Extractors, Extractors, Extractors....

</strong></td>
			</tr>
			</table>
		
	</td>

	<td class="alt2" nowrap="nowrap" style="padding:0px">
		<!-- login form -->
		<form action="http://www.longrangehunting.com/forums/login.php?do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
		<script type="text/javascript" src="http://www.longrangehunting.com/forums/clientscript/vbulletin_md5.js?v=387"></script>
		<table cellpadding="0" cellspacing="3" border="0">
		<tr>
            <td class="smallfont" style="white-space: nowrap;"><label for="navbar_username">User Name</label></td>
			<td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
            <td class="smallfont" nowrap="nowrap"><label for="cb_cookieuser_navbar"><input checked="checked" type="checkbox" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" accesskey="c" />Remember Me?</label></td>
		</tr>
		<tr>
			<td class="smallfont"><label for="navbar_password">Password</label></td>
			<td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
			<td><input type="submit" class="button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" /></td>
		</tr>
		</table>
		<input type="hidden" name="s" value="cc406d0bc5e0e32736712bbb74f5066a" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" name="do" value="login" />
		<input type="hidden" name="vb_login_md5password" />
		<input type="hidden" name="vb_login_md5password_utf" />
		</form>
		<!-- / login form -->
	</td>

</tr>
</table>
<!-- / breadcrumb, login, pm info -->

<!-- nav buttons bar -->
<div class="tborder" style="padding:1px; border-top-width:0px">
	<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
	<tr align="center">
         <td class="vbmenu_control"><a href="http://www.longrangehunting.com/">Home</a></td>
         <td class="vbmenu_control"><a href="http://www.longrangehunting.com/store/">LRH Store</a></td>
         
         <td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/" accesskey="5">Forums</a></td>

<td class="vbmenu_control"><a href="http://www.longrangehunting.com/rifles/">Long Range Rifles</a></td>
         
<td class="vbmenu_control"><a href="http://www.longrangehunting.com/articles/">Articles</a></td>
         <td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/f93/">Reviews</a></td>

<td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/f125/">Group Hunts</a></td>

<td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/f125/2017-lrh-shooting-class-non-typical-outfitters-181272/">Shooting Classes</a></td>

        <td class="vbmenu_control"><a href="http://www.longrangehunting.com/ballistics.html">G7 Ballistics Calculator</a></td>

 <td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/faq/">Rules &amp; FAQ</a></td>
		
	<td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/register.php" rel="nofollow">Register</a></td>
		
		
		
			
	<td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/search.php" accesskey="4">Search</a></td>
				
	<td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/search.php?do=getdaily" accesskey="2">Today's Posts</a></td>
				
			
         <td class="vbmenu_control"><a href="http://www.longrangehunting.com/forums/forumdisplay.php?do=markread&amp;markreadhash=guest" rel="nofollow">Mark Forums Read</a></td>
            
		
		
		
	</tr>
	</table>
</div>
<!-- / nav buttons bar -->

<br />





	<table class="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
	<tr>
		<td class="alt1" width="100%"><strong>Long Range Hunting &amp; Shooting</strong> <span class="smallfont"><a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'nightforceoptics.com', '/']);" rel="nofollow" href="http://nightforceoptics.com/"><img class="alignright" src="http://www.longrangehunting.com/images-ads/nf.gif" alt="Nightforce Optics" /></a></span></td>
	</tr>
	</table>
	<br />



 





<table align="center" class="page" cellspacing="0" cellpadding="0" width="100%">
    <tr valign="top">
        

<td valign="top">




<!-- guest welcome message -->

<!-- / guest welcome message -->





<a name="poststop" id="poststop"></a>

<!-- controls above postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:3px">
<tr valign="bottom">
	


		<td class="smallfont"><a href="http://www.longrangehunting.com/forums/newreply.php?do=newreply&amp;noquote=1&amp;p=1324440" rel="nofollow"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/reply.gif" alt="Reply" border="0" /></a><a href="http://www.longrangehunting.com/forums/register.php"><img src="http://www.longrangehunting.com/forums/images/longrangehunting/buttons/r2r.gif" width="90" height="26" alt="" /></a></td><td><h1 style="color:#EFE0BB;">Extractors, Extractors, Extractors....</h1></td>
	
	
</tr>
</table>
<!-- / controls above postbits -->

<!-- toolbar -->
<table class="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center" style="border-bottom-width:0px">
<tr>
	<td class="tcat" width="100%">
		<div class="smallfont">
		
			<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324440"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/firstnew.gif" alt="View First Unread" border="0" /></a>
			<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324440"><strong>View First Unread</strong></a>
		
		&nbsp;
		</div>
	</td>
	
<td class="vbmenu_control" id="linkbacktools" nowrap="nowrap">
	<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#links">LinkBack</a>
	
</td>
<td class="vbmenu_control" id="threadtools" nowrap="nowrap">
		<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#goto_threadtools">Thread Tools</a>
		
	</td>
	
	
	
	<td class="vbmenu_control" id="displaymodes" nowrap="nowrap">
		<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#goto_displaymodes">Display Modes</a>
		
	</td>
	
	
	
	
</tr>
</table>
<!-- / toolbar -->



<!-- end content table -->

<!-- / end content table -->





<div id="posts"><!-- post #1324440 -->

	
	<div id="edit1324440" style="padding:0px 0px 6px 0px">
	<!-- this is not the last post shown on the page -->



<table class="tborder" id="post1324440" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
<tr>
	<td class="thead" >
		<div class="normal" style="float:right">
			&nbsp;
			#<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324440"   id="postcount1324440" name="1" title="permalink"><strong>1</strong></a> &nbsp;
			
			
			
			
			
		</div>

		<div class="normal">
			<!-- status icon and date -->
			<a name="post1324440"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/post_new.gif" alt="Unread" border="0" /></a>
			
				07-07-2017, 07:28 PM
			
			<a name="newpost"></a>
			<!-- / status icon and date -->
		</div>
	</td>
</tr>
<tr>
	<td class="alt2" style="padding:0px">
		<!-- user info -->
		<table cellpadding="0" cellspacing="6" border="0" width="100%">
		<tr>
			
			<td nowrap="nowrap">

				<div id="postmenu_1324440">
					
					<a rel="nofollow" class="bigusername" href="http://www.longrangehunting.com/forums/members/joel-russo-6152/">Joel Russo</a>
					<img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/user_offline.gif" alt="Joel Russo is offline" border="0" />


					
					
				</div>

				<div class="smallfont">Official LRH Sponsor</div>
				
				

			</td>
			<td width="100%">&nbsp;</td>
			<td valign="top" nowrap="nowrap">

				<div class="smallfont">
					<div>Join Date: Jul 2006</div>
					<div>Location: Harrisburg, PA</div>
					
					<div>
						Posts: 2,765
					</div>
					
					
					
					
					<div>    </div>
				</div>

			</td>
		</tr>
		</table>
		<!-- / user info -->
	</td>
</tr>
<tr>
	
	<td class="alt1" id="td_post_1324440">
		
	<!-- message, attachments, sig -->

		

		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>Extractors, Extractors, Extractors....</strong>
			</div>
			<hr size="1" style="color:#C2BAB1; background-color:#C2BAB1" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_1324440" class="linkage">
			
			We got tired of using inferior quality extractors made from the only supplier in the game.  The only way to control quality, is to make everything yourself.  So, we drew the print, and started making them ourselves.
		</div>
		<!-- / message -->

		
		<!-- attachments -->
			<div style="padding:6px">

			
				<fieldset class="fieldset">
					<legend>Attached Thumbnails - Click to View Larger</legend>
					<div style="padding:3px">
					
<a href="http://www.longrangehunting.com/forums/attachments/f17/77141d1499473651-extractors-extractors-extractors-img_0028.jpg" rel="Lightbox_1324440" id="attachment77141"><img class="thumbnail" src="http://www.longrangehunting.com/forums/attachments/f17/77141d1499473651t-extractors-extractors-extractors-img_0028.jpg" border="0" alt="Extractors, Extractors, Extractors....-img_0028.jpg" /></a>
&nbsp;

					</div>
				</fieldset>
			

			

			

			

			

			</div>
		<!-- / attachments -->
		

		
		

		
		<!-- sig -->
			<div>
				__________________<br />
				<img src="http://www.longrangehunting.com/forums/signaturepics/sigpic6152_6.gif" alt="" border="0" /><br />
<b><font face="Century Gothic">&quot;Character is who you are when nobody is watching&quot;</font></b><br />
<span style="text-decoration:underline;"><a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.russoriflestocks.com', '/']);" rel="nofollow" href="http://www.russoriflestocks.com/" target="_blank">http://www.russoriflestocks.com/</a></span><br />
<span style="text-decoration:underline;"><a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.curtiscustom.com', '/']);" rel="nofollow" href="https://www.curtiscustom.com/" target="_blank">https://www.curtiscustom.com/</a></span>
			</div>
		<!-- / sig -->
		

		

		

		<div style="margin-top: 10px" align="right">
			<!-- controls -->
			
			
			
				<a href="http://www.longrangehunting.com/forums/newreply.php?do=newreply&amp;p=1324440" rel="nofollow"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
			
			
			
			
			
			
			
				
			
			
			<!-- / controls -->
		</div>

	<!-- message, attachments, sig -->

	</td>
</tr>
</table>


 
<!-- post 1324440 popup menu -->

<!-- / post 1324440 popup menu -->



	</div>
	

<!-- / post #1324440 --><table class="aligncenter" border='0' cellpadding="4" cellspacing="0" width="100%">
	<tr>
		<td>
<!-- /6544/ohn.longrangehunting/forum/bottomcontent -->
<div id='div-gpt-ad-1465488820995-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465488820995-6'); });
</script>
</div>

</td>
      	<td>
<!-- START 240x120 Ad Peeps Ad Code -->
<p align="center">
<script type="text/javascript" src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;gpos=center&amp;bzone=first-post-center&amp;bsize=240x120&amp;btype=3&amp;bpos=default&amp;btotal=2&amp;btarget=_blank&amp;bborder=0&brows=2&bcolumns=1">
</script>
<noscript>
<a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.adpeepshosted.com', '/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=first-post-center&amp;bsize=240x120&amp;btype=1&amp;bpos=default']);" rel="nofollow" href="http://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=first-post-center&amp;bsize=240x120&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;bzone=first-post-center&amp;bsize=240x120&amp;btype=1&amp;bpos=default" width="240" height="120" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
<!-- END Ad Peeps Ad Code --></td>
		<td>
<!-- START 300x250 Ad Peeps Ad Code -->
<p align="center">
<script type="text/javascript" src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;gpos=center&amp;bzone=300-250-odh&amp;bsize=300x250&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.adpeepshosted.com', '/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=300-250-odh&amp;bsize=300x250&amp;btype=1&amp;bpos=default']);" rel="nofollow" href="http://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=300-250-odh&amp;bsize=300x250&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;bzone=300-250-odh&amp;bsize=300x250&amp;btype=1&amp;bpos=default" width="300" height="250" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
<!-- END Ad Peeps Ad Code -->
     	</td>
   	</tr>
</table><!-- post #1324489 -->

	
	<div id="edit1324489" style="padding:0px 0px 6px 0px">
	<!-- this is not the last post shown on the page -->



<table class="tborder" id="post1324489" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
<tr>
	<td class="thead" >
		<div class="normal" style="float:right">
			&nbsp;
			#<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324489"   id="postcount1324489" name="2" title="permalink"><strong>2</strong></a> &nbsp;
			
			
			
			
			
		</div>

		<div class="normal">
			<!-- status icon and date -->
			<a name="post1324489"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/post_new.gif" alt="Unread" border="0" /></a>
			
				07-07-2017, 10:13 PM
			
			
			<!-- / status icon and date -->
		</div>
	</td>
</tr>
<tr>
	<td class="alt2" style="padding:0px">
		<!-- user info -->
		<table cellpadding="0" cellspacing="6" border="0" width="100%">
		<tr>
			
			<td nowrap="nowrap">

				<div id="postmenu_1324489">
					
					<a rel="nofollow" class="bigusername" href="http://www.longrangehunting.com/forums/members/bullet-bumper-17844/">Bullet bumper</a>
					<img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/user_offline.gif" alt="Bullet bumper is offline" border="0" />


					
					
				</div>

				<div class="smallfont">Platinum Member</div>
				
				

			</td>
			<td width="100%">&nbsp;</td>
			<td valign="top" nowrap="nowrap">

				<div class="smallfont">
					<div>Join Date: May 2009</div>
					
					
					<div>
						Posts: 1,008
					</div>
					
					
					
					
					<div>    </div>
				</div>

			</td>
		</tr>
		</table>
		<!-- / user info -->
	</td>
</tr>
<tr>
	
	<td class="alt1" id="td_post_1324489">
		
	<!-- message, attachments, sig -->

		

		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>Re: Extractors, Extractors, Extractors....</strong>
			</div>
			<hr size="1" style="color:#C2BAB1; background-color:#C2BAB1" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_1324489" class="linkage">
			
			And why is your extractor any better than a Sako or Tubb ?
		</div>
		<!-- / message -->

		

		
		

		

		

		

		<div style="margin-top: 10px" align="right">
			<!-- controls -->
			
			
			
				<a href="http://www.longrangehunting.com/forums/newreply.php?do=newreply&amp;p=1324489" rel="nofollow"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
			
			
			
			
			
			
			
				
			
			
			<!-- / controls -->
		</div>

	<!-- message, attachments, sig -->

	</td>
</tr>
</table>


 
<!-- post 1324489 popup menu -->

<!-- / post 1324489 popup menu -->



	</div>
	

<!-- / post #1324489 --><!-- post #1324496 -->

	
	<div id="edit1324496" style="padding:0px 0px 6px 0px">
	<!-- this is not the last post shown on the page -->



<table class="tborder" id="post1324496" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
<tr>
	<td class="thead" >
		<div class="normal" style="float:right">
			&nbsp;
			#<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324496"   id="postcount1324496" name="3" title="permalink"><strong>3</strong></a> &nbsp;
			
			
			
			
			
		</div>

		<div class="normal">
			<!-- status icon and date -->
			<a name="post1324496"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/post_new.gif" alt="Unread" border="0" /></a>
			
				07-07-2017, 10:31 PM
			
			
			<!-- / status icon and date -->
		</div>
	</td>
</tr>
<tr>
	<td class="alt2" style="padding:0px">
		<!-- user info -->
		<table cellpadding="0" cellspacing="6" border="0" width="100%">
		<tr>
			
			<td nowrap="nowrap">

				<div id="postmenu_1324496">
					
					<a rel="nofollow" class="bigusername" href="http://www.longrangehunting.com/forums/members/mudrunner2005-12995/">MudRunner2005</a>
					<img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/user_offline.gif" alt="MudRunner2005 is offline" border="0" />


					
					
				</div>

				<div class="smallfont">Platinum Member</div>
				
				

			</td>
			<td width="100%">&nbsp;</td>
			<td valign="top" nowrap="nowrap">

				<div class="smallfont">
					<div>Join Date: Oct 2008</div>
					<div>Location: Alabama</div>
					
					<div>
						Posts: 10,025
					</div>
					
					
					
					
					<div>    </div>
				</div>

			</td>
		</tr>
		</table>
		<!-- / user info -->
	</td>
</tr>
<tr>
	
	<td class="alt1" id="td_post_1324496">
		
	<!-- message, attachments, sig -->

		

		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>Re: Extractors, Extractors, Extractors....</strong>
			</div>
			<hr size="1" style="color:#C2BAB1; background-color:#C2BAB1" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_1324496" class="linkage">
			
			That's awesome bud!  Keep us posted and keep up the good work.  Maybe someday I can buy an Axiom to build off of.  Right now the new job I landed (in a situational emergency) is not paying well, and they're already talking about cutting our hours back to only 40 a week.  So, maybe I can find a new job making more $$$.  Then comes more toys.  Y'all hiring?  <img src="http://www.longrangehunting.com/forums/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />
		</div>
		<!-- / message -->

		

		
		

		
		<!-- sig -->
			<div>
				__________________<br />
				&quot;I'm just a peckerwood who lives in the hills with too many guns...&quot; - Bob Lee Swagger<br />
 <br />
&quot;Give me a minute...I'm good. Give me an hour...I'm great. Give me 6 months...And I'm unbeatable.&quot; - Col. Hannibal Smith<br />
 <br />
<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="6" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>WildRose</strong>
					<a href="http://www.longrangehunting.com/forums/f17/7mm-120709-post849621/#post849621" rel="nofollow"><img class="inlineimg" src="http://www.longrangehunting.com/forums/images/longrangehunting/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">The 284 is to the STW what a tricycle is to a Ninja.</div>
			
		</td>
	</tr>
	</table>
</div>
			</div>
		<!-- / sig -->
		

		

		

		<div style="margin-top: 10px" align="right">
			<!-- controls -->
			
			
			
				<a href="http://www.longrangehunting.com/forums/newreply.php?do=newreply&amp;p=1324496" rel="nofollow"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
			
			
			
			
			
			
			
				
			
			
			<!-- / controls -->
		</div>

	<!-- message, attachments, sig -->

	</td>
</tr>
</table>


 
<!-- post 1324496 popup menu -->

<!-- / post 1324496 popup menu -->



	</div>
	

<!-- / post #1324496 --><!-- post #1324497 -->

	
	<div id="edit1324497" style="padding:0px 0px 6px 0px">
	



<table class="tborder" id="post1324497" cellpadding="6" cellspacing="1" border="0" width="100%" align="center">
<tr>
	<td class="thead" >
		<div class="normal" style="float:right">
			&nbsp;
			#<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324497"   id="postcount1324497" name="4" title="permalink"><strong>4</strong></a> &nbsp;
			
			
			
			
			
		</div>

		<div class="normal">
			<!-- status icon and date -->
			<a name="post1324497"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/post_new.gif" alt="Unread" border="0" /></a>
			
				07-07-2017, 10:34 PM
			
			
			<!-- / status icon and date -->
		</div>
	</td>
</tr>
<tr>
	<td class="alt2" style="padding:0px">
		<!-- user info -->
		<table cellpadding="0" cellspacing="6" border="0" width="100%">
		<tr>
			
			<td nowrap="nowrap">

				<div id="postmenu_1324497">
					
					<a rel="nofollow" class="bigusername" href="http://www.longrangehunting.com/forums/members/mudrunner2005-12995/">MudRunner2005</a>
					<img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/statusicon/user_offline.gif" alt="MudRunner2005 is offline" border="0" />


					
					
				</div>

				<div class="smallfont">Platinum Member</div>
				
				

			</td>
			<td width="100%">&nbsp;</td>
			<td valign="top" nowrap="nowrap">

				<div class="smallfont">
					<div>Join Date: Oct 2008</div>
					<div>Location: Alabama</div>
					
					<div>
						Posts: 10,025
					</div>
					
					
					
					
					<div>    </div>
				</div>

			</td>
		</tr>
		</table>
		<!-- / user info -->
	</td>
</tr>
<tr>
	
	<td class="alt1" id="td_post_1324497">
		
	<!-- message, attachments, sig -->

		

		
			<!-- icon and title -->
			<div class="smallfont">
				
				<strong>Re: Extractors, Extractors, Extractors....</strong>
			</div>
			<hr size="1" style="color:#C2BAB1; background-color:#C2BAB1" />
			<!-- / icon and title -->
		

		<!-- message -->
		<div id="post_message_1324497" class="linkage">
			
			<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="6" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>Bullet bumper</strong>
					<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#post1324489" rel="nofollow"><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">And why is your extractor any better than a Sako or Tubb ?</div>
			
		</td>
	</tr>
	</table>
</div>I'm not sure why or where that comes from, but have you not seen the quality rifles and actions that Joel produces?  Everything he makes is top-notch.  I wouldn't see why his extractors would not be top-tier as well.
		</div>
		<!-- / message -->

		

		
		

		
		<!-- sig -->
			<div>
				__________________<br />
				&quot;I'm just a peckerwood who lives in the hills with too many guns...&quot; - Bob Lee Swagger<br />
 <br />
&quot;Give me a minute...I'm good. Give me an hour...I'm great. Give me 6 months...And I'm unbeatable.&quot; - Col. Hannibal Smith<br />
 <br />
<div style="margin:20px; margin-top:5px; ">
	<div class="smallfont" style="margin-bottom:2px">Quote:</div>
	<table cellpadding="6" cellspacing="0" border="0" width="100%">
	<tr>
		<td class="alt2" style="border:1px inset">
			
				<div>
					Originally Posted by <strong>WildRose</strong>
					<a href="http://www.longrangehunting.com/forums/f17/7mm-120709-post849621/#post849621" rel="nofollow"><img class="inlineimg" src="http://www.longrangehunting.com/forums/images/longrangehunting/buttons/viewpost.gif" border="0" alt="View Post" /></a>
				</div>
				<div style="font-style:italic">The 284 is to the STW what a tricycle is to a Ninja.</div>
			
		</td>
	</tr>
	</table>
</div>
			</div>
		<!-- / sig -->
		

		

		

		<div style="margin-top: 10px" align="right">
			<!-- controls -->
			
			
			
				<a href="http://www.longrangehunting.com/forums/newreply.php?do=newreply&amp;p=1324497" rel="nofollow"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/quote.gif" alt="Reply With Quote" border="0" /></a>
			
			
			
			
			
			
			
				
			
			
			<!-- / controls -->
		</div>

	<!-- message, attachments, sig -->

	</td>
</tr>
</table>


 
<!-- post 1324497 popup menu -->

<!-- / post 1324497 popup menu -->



	</div>
	

<!-- / post #1324497 --><div id="lastpost"></div></div>

<!-- start content table -->

<!-- / start content table -->

<!-- controls below postbits -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-top:-3px">
<tr valign="top">
	
		<td class="smallfont"><a href="http://www.longrangehunting.com/forums/newreply.php?do=newreply&amp;noquote=1&amp;p=1324497" rel="nofollow"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/reply.gif" alt="Reply" border="0" /></a><a href="http://www.longrangehunting.com/forums/register.php"><img src="http://www.longrangehunting.com/forums/images/longrangehunting/buttons/r2r.gif" width="90" height="26" alt="" /></a></td>
		
	
</tr>
</table>
<!-- / controls below postbits -->




<!-- social bookmarking links -->
    <br />
    <table cellpadding="6" cellspacing="1" border="0" width="100%" class="tborder" align="center">
    <tr>
        <td class="thead">Bookmarks</td>
    </tr>
    <tr>
        <td class="alt2" style="padding-top:0px"><div style="clear:both"></div><ul style="list-style-type:none; margin:0px; padding:0px"><li class="smallfont" style="width:25%; min-width:160px; float:left; margin-top:6px">
	
		<a rel="nofollow" href="http://digg.com/submit?phrase=2&amp;url=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/bookmarksite_digg.gif" border="0" alt="Submit Thread to Digg" class="inlineimg" /></a>
	
	<a rel="nofollow" href="http://digg.com/submit?phrase=2&amp;url=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark" style="text-decoration:none">Digg</a>
</li><li class="smallfont" style="width:25%; min-width:160px; float:left; margin-top:6px">
	
		<a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/bookmarksite_delicious.gif" border="0" alt="Submit Thread to del.icio.us" class="inlineimg" /></a>
	
	<a rel="nofollow" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark" style="text-decoration:none">del.icio.us</a>
</li><li class="smallfont" style="width:25%; min-width:160px; float:left; margin-top:6px">
	
		<a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/bookmarksite_stumbleupon.gif" border="0" alt="Submit Thread to StumbleUpon" class="inlineimg" /></a>
	
	<a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark" style="text-decoration:none">StumbleUpon</a>
</li><li class="smallfont" style="width:25%; min-width:160px; float:left; margin-top:6px">
	
		<a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark"><img src="https://www.longrangehunting.com/forums/images/longrangehunting/misc/bookmarksite_google.gif" border="0" alt="Submit Thread to Google" class="inlineimg" /></a>
	
	<a rel="nofollow" href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http%3A%2F%2Fwww.longrangehunting.com%2Fforums%2Ff17%2Fextractors-extractors-extractors-188855%2F&amp;title=Extractors%2C+Extractors%2C+Extractors...." target="socialbookmark" style="text-decoration:none">Google</a>
</li></ul><div style="clear:both"></div></td>
    </tr>
    </table>
<!-- / social bookmarking links -->




<!-- START 468x60 Ad Peeps Ad Code -->
<p align="center">
<script type="text/javascript" src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;gpos=center&amp;bzone=footer-center&amp;bsize=468x60&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.adpeepshosted.com', '/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=footer-center&amp;bsize=468x60&amp;btype=1&amp;bpos=default']);" rel="nofollow" href="http://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=101659&amp;bmode=off&amp;bzone=footer-center&amp;bsize=468x60&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=101659&amp;bmode=off&amp;bzone=footer-center&amp;bsize=468x60&amp;btype=1&amp;bpos=default" width="468" height="60" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
<!-- END Ad Peeps Ad Code -->
 










<!-- next / previous links -->
    <br />
    <div class="smallfont" align="center">
        <strong>&laquo;</strong>
            <a href="http://www.longrangehunting.com/forums/f17/requesting-wisdom-28-nosler-7mm-rem-mag-188861/" >Requesting Wisdom - 28 Nosler or 7mm Rem Mag</a>
            |
            <a href="http://www.longrangehunting.com/forums/f17/300-wm-nevada-elk-hunting-188837/" >.300 wm for Nevada Elk Hunting</a>
        <strong>&raquo;</strong>
    </div>
<!-- / next / previous links -->



 


<!-- controls for non-popup browsers -->


<table class="tborder" cellpadding="6" cellspacing="1" border="0" width="100%" align="center" style="border-top-width:0px">
<tr>
	<td class="thead" colspan="2">Thread Tools<a name="goto_threadtools"></a></td>
	
</tr>
<tr valign="top">
	<td class="alt1" colspan="2">
	
	<!-- thread tools -->
	<div class="smallfont">
		
			<div><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/printer.gif" alt="Show Printable Version" vspace="1" /> <a href="http://www.longrangehunting.com/forums/printthread.php?t=188855" rel="nofollow">Show Printable Version</a></div>
			<div><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/sendtofriend.gif" alt="Email this Page" vspace="1" /> <a href="http://www.longrangehunting.com/forums/sendmessage.php?do=sendtofriend&amp;t=188855" rel="nofollow">Email this Page</a></div>
		
		
		
	</div>
	<!-- / thread tools -->
	
	</td>
	
</tr>

<tr>
	<td class="thead" colspan="2">Display Modes<a name="goto_displaymodes"></a></td>
	
</tr>
<tr valign="top">
	
	<td class="alt2" colspan="2">
	
	<!-- thread display modes -->
	
	<div class="smallfont">
		<div><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/mode_linear.gif" alt="Linear Mode" vspace="1" /> <strong>Linear Mode</strong></div>
		<div><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/mode_hybrid.gif" alt="Hybrid Mode" vspace="1" /> <a rel="nofollow" href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/?mode=hybrid">Switch to Hybrid Mode</a></div>
		<div><img class="inlineimg" src="https://www.longrangehunting.com/forums/images/longrangehunting/buttons/mode_threaded.gif" alt="Threaded Mode" vspace="1" /> <a rel="nofollow" href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/?mode=threaded#post1324440">Switch to Threaded Mode</a></div>
	</div>
	
	<!-- / thread display modes -->
	
	</td>
	
	
</tr>

</table>
<br />


<!-- / controls for non-popup browsers -->


<!-- forum rules and admin links -->
<table cellpadding="0" cellspacing="0" border="0" width="100%" align="center">
<tr valign="bottom">
    <td width="100%" valign="top">
		
	</td>
	<td class="smallfont" align="right">
		<table cellpadding="0" cellspacing="0" border="0">
		
		<tr>
			<td>
			
			</td>
		</tr>		
		</table>
	</td>
</tr>
</table>
<!-- /forum rules and admin links -->

<br />






<!-- temp -->
<div style="display:none">
	<!-- thread rate -->
	
		
	
	<!-- / thread rate -->
</div>

<div class="vbmenu_popup" id="linkbacktools_menu" style="display:none">
	<table cellpadding="4" cellspacing="1" border="0">
	<tr>
		<td class="thead">LinkBack<a name="goto_linkback"></a></td>
	</tr>

	<tr>
		<td class="vbmenu_option"><img class="inlineimg" src="http://www.longrangehunting.com/forums/vbseo/resources/images/forum/linkback_url.gif" alt="LinkBack URL" /> <a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/" onclick="prompt('Use the following URL when referencing this thread from another forum or blog.','http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/');return false;">LinkBack URL</a></td>
	</tr>
	<tr>
		<td class="vbmenu_option"><img class="inlineimg" src="http://www.longrangehunting.com/forums/vbseo/resources/images/forum/linkback_about.gif" alt="About LinkBacks" /> <a rel="nofollow" href="http://www.longrangehunting.com/forums/misc.php?do=linkbacks">About LinkBacks</a></td>
	</tr>

	</table>
</div>

</td>



        
            <td valign="top" width="160" style="padding-left: 4px">
                <!-- /6544/ohn.longrangehunting/forum/toprightrail2 -->
<div id='div-gpt-ad-1465488820995-5' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465488820995-5'); });
</script>
</div><!-- ROS ATF 160x600: 160x600 -->
<div id="ros_18071">
<script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
googletag.defineSlot('/4403/cr/longrangehunting/ros', [[160,600]],'ros_18071').setTargeting('site', 'longrangehunting').setTargeting('sect','ros').setTargeting('pos', 'b').addService(googletag.pubads());
if ( typeof esr == 'undefined' ) { 
esr = googletag.pubads().enableSyncRendering(); 
}
googletag.enableServices();
googletag.display('ros_18071');
</script>
</div>
            </td>
        
    </tr>
</table>
<!-- Do NOT remove this copyright notice. Doing so is a violation of your user agreement! -->

<script type="text/javascript">ame_toggle_view({other : 'true',post : 'true',blog : 'true',group : 'true',vm : 'true',sig : 'true'});</script>

<br />
<div class="smallfont" align="center">All times are GMT -5. The time now is <span class="time">02:13 AM</span>.</div>
<br />


		</div>
	</div>
</div>

<!-- / close content container -->

<!-- /content area table -->

<form action="http://www.longrangehunting.com/forums/" method="get" style="clear:left">
	
<table cellpadding="6" cellspacing="0" border="0" width="1024" class="page" align="center">
<tr>
	
	

	<td class="tfoot" align="right" width="100%">
		<div class="smallfont">
			<strong>
                <a href="http://www.longrangehunting.com/forums/sendemail/" rel="nofollow" accesskey="9">Contact Us</a> -
				<a href="http://www.longrangehunting.com">Long Range Hunting Online Magazine</a> -
                
				
				
                
				<a href="https://www.longrangehunting.com/privacy.php">Privacy Statement</a> -
                <a href="https://www.longrangehunting.com/forums/faq/">Terms of Service</a> -
				<a href="http://www.longrangehunting.com/forums/f17/extractors-extractors-extractors-188855/#top" onclick="self.scrollTo(0, 0); return false;">Top</a>
			</strong>
		</div>
	</td>
</tr>
</table>

<br />

<div align="center">




	<div class="smallfont" align="center">
    <!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	<img src="http://www.longrangehunting.com/forums/cron.php?rand=1499498019" alt="" width="1" height="1" border="0" />
    <!-- Do not remove cronimage or your scheduled tasks will cease to function -->
    All content &copy;2010-2015 Long Range Hunting, LLC

	</div>
</div>

</form>


<script type="text/javascript">
<!--
	// Main vBulletin Javascript Initialization
	vBulletin_init();
//-->
</script>



<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-721yrY74GfQ3Q"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<a onclick="_gaq.push(['_trackEvent', 'Outgoing', 'www.quantcast.com', '/p-721yrY74GfQ3Q']);" rel="nofollow" href="https://www.quantcast.com/p-721yrY74GfQ3Q" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-721yrY74GfQ3Q.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->


<script src="https://js.gleam.io/oi-ZStTc9q5.js" async="async"></script>


<!-- vBadvanced 6-1-5-2-4 --><script type="text/javascript">

		var noskimlinks = false,
			noskimwords = false,
			skimlinks_product = 'vbulletin';

		vBulletin.events.SkimlinksActivate.fire();

	</script>
	<script type="text/javascript" src="http://s.skimresources.com/js/86087X1538530.skimlinks.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/86087X1538530.skimlinks.js"></script>

<script type="text/javascript">
//<![CDATA[

window.orig_onload = window.onload;
window.onload = function() {
var cpost=document.location.hash.substring(1);var cpost2='';if(cpost){ var ispost=cpost.substring(0,4)=='post';if(ispost)cpost2='post_'+cpost.substring(4);if((cobj = fetch_object(cpost))||(cobj = fetch_object(cpost2))){cobj.scrollIntoView(true);}else if(ispost){cpostno = cpost.substring(4,cpost.length);if(parseInt(cpostno)>0){location.replace('http://www.longrangehunting.com/forums/showthread.php?p='+cpostno);};} }

if(typeof window.orig_onload == "function") window.orig_onload();
}

//]]>
</script>
</body>
</html>